De online webversie van de ik-woon-veilig-app werkt alleen met Internet Explorer, Safari en Firefox. Helaas is het niet meer mogelijk om in zowel Chrome als Edge deze web-app te bekijken omdat deze besloten hebben ondersteuning van het npapi-protocol te beƫindigen